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La recherche de documents est maintenant indissociable de l'utilisation de l'informatique, du web et 
d'internet en général. Avant de rentrer dans le vif du sujet, il est nécessaire de présenter quelques 
éléments techniques préliminaires qui seront nécessaires à l'utilisation efficiente des instruments 
présentés par la suite.
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 1 Logiciels libres et propriétaires
La conception d'un logiciel passe par une étape de conception qui consiste à rédiger un programme 
dans un langage informatique proche du langage humain. Le produit de cette activité est appelé 
programme  source  ou  code  source.  En  l'état,  le  programme  source  ne  fonctionne  pas  sur  un 
ordinateur.  Pour  que  le  code  source  soit  exécutable  sur  un  ordinateur,  il  est  nécessaire  de  le 
transformer en un autre programme que l'on appelle le code exécutable. Ainsi, lorsque l'on achète le 
logiciel Word, on achète le code exécutable de ce programme, le code source étant une propriété de 
l'entreprise Microsoft. Un logiciel libre est un logiciel pour lequel le code source, celui qui est le 
plus proche du langage humain est disponible et modifiable par quiconque. Un logiciel dont le code 
source n'est pas disponible est appelé logiciel propriétaire. Ainsi, le logiciel Open Office est un 
logiciel libre, le code source est dit ouvert, on peut donc le modifier et/ou le copier librement c'est-
à-dire  légalement.  Ce  n'est  pas  le  cas  de  Word qui  est  un  logiciel  propriétaire.  Pour  plus 
d'information sur ce point je vous conseille de consulter le texte, Qu'est-ce qu'un logiciel libre     ?   Sur 
le site Framasoft. Les logiciels libres sont souvent gratuits, mais ce n'est pas toujours le cas. Les 
logiciels propriétaires sont souvent payants, mais ce n'est pas toujours le cas.

Ce document présentera des utilisations du traitement de texte libre et gratuit Writer   d'  Open Office  , 
et  du  navigateur  web F  irefox  . Lorsque  vous  recherchez  un  logiciel,  nous  vous  conseillons  de 
consulter le site Framasoft qui est un annuaire de logiciels libres pour Windows, Mac OS et Linux.

 2 Des applications pour réaliser un document universitaire
Quels  instruments  informatisés  avons-nous  à  notre  disposition  pour  réaliser  un  mémoire 
universitaire ?

 2.1 Les traitements de texte
Tout d'abord, nous avons besoin d'un traitement de texte. Les logiciels de traitement de texte les 
plus utilisés sont des logiciels dits WYSIWYG : What You See Is What You Get par opposition à 
d'autres logiciels de traitement de texte comme Latex.
Les  logiciels  de  traitement  de  texte  WYSIWYG  sont  souvent  disponibles  dans  des  suites 
bureautiques comprenant d'autres logiciels. La suite bureautique la plus connue est Microsoft Office 
et  son  traitement  de  texte  est  Word.  La  suite  bureautique  Open  Office  dispose  du  logiciel  de 
traitement  de  texte  Writer.  Il  existe  plusieurs  autres  suites  bureautiques :  LibreOffice,  Iworks, 
Neoffice, Koffice, Google documents, Zoho write... Il existe aussi des logiciels de traitement de texte 
comme  Abiword  ou Works  ayant moins de fonctionnalités que les précédents. Dans la deuxième 
partie  de  ce  cours,  nous  allons  utiliser  Writer d'Open  Office, néanmoins  les  fonctionnalités 
élémentaires de Writer sont les mêmes pour la plupart des traitements de texte WYSIWYG.

 2.2 Les logiciels de gestion bibliographique
Nous allons  aussi  avoir  besoin  d'un  logiciel  de  gestion  bibliographique.  Il  s'agit  d'applications 
permettant de saisir, stocker et manipuler des notices bibliographiques. Une notice bibliographique 
est la description d'un document du point de vue d'une bibliothèque. Ces notices peuvent comporter 
différentes informations, mais doivent toujours comporter le titre du document, le nom de l'auteur 
ou des auteurs ainsi  que la date de publication du document,  mais nous y reviendrons dans la 
première partie de ce cours.
Il  existe  un  grand  nombre  d'applications  de  diverses  natures  permettant  de  gérer  des  notices 
bibliographiques. Les deux applications souvent utilisées par les chercheurs en sciences humaines 
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sont  le logiciel  propriétaire  Endnote et  le  logiciel  libre  Zotero.  Tout au long de ce cours,  nous 
verrons comment utiliser Zotero.

 2.3 Des ressources bibliographiques
Où trouver des documents scientifiques ?

Les bibliothèques universitaires
Une bibliothèque universitaire joue un rôle très important dans une recherche de document. D'une 
part, les ouvrages et documents constituant son fonds documentaire constituent une première source 
de document, ensuite la disponibilité et les savoir-faire des bibliothécaires constituent un élément 
permettant d'apprendre à trouver des documents. Enfin il est très utile d'avoir accès aux services 
périphériques des bibliothèques universitaires comme l'accès à des bases de données payantes, que 
les  bibliothèques mettent à disposition des étudiants. C'est pourquoi, dans la mesure du possible, je 
vous  conseille  de  consulter  la  page  dédier  au  base  de  données  du  site  de  la  bibliothèque  de 
l'université Paris Descartes afin d'avoir accès à ses services en ligne.

Les ressources en ligne
Même s’il est possible de saisir à la main des notices bibliographiques directement dans Zotero ou 
Endnote,  il  est  beaucoup  plus  fiable  de  récupérer  des  notices  réalisées  par  des  professionnels 
comme  les  documentalistes.  De  plus,  nous  allons  trouver des  documents  en  texte  intégral  et 
simultanément conserver leurs notices. C'est ce que nous allons voir dans la première partie de ce 
cours.

 3 Installation de Firefox
Dans un premier temps, il est nécessaire de disposer du navigateur web Firefox dont le logo est le 
suivant : 

Si vous utilisez déjà ce logiciel il n'est pas nécessaire de l'installer une deuxième fois vous pouvez 
directement sauter à la section suivante « Installation de Zotero ».

Pour  installer  Firefox  rendez  vous  sur  cette  page :  http://www.mozilla-europe.org/fr/firefox/ et 
cliquez sur l'icône suivante :

Puis double cliquez sur le fichier que vous venez de télécharger et suivez les instructions. 
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Si  vous  rencontrez  des  difficultés,  vous  devez  préalablement  avoir  identifié  le  système 
d'exploitation installé sur votre ordinateur. Il y a trois possibilités :  Windows, Mac OS, et  Linux. 
Pour plus de détails sur comment procéder avec Windows vous pouvez consulter ce tutoriel. Si vous 
utilisez Mac OS, consultez ce tutoriel. Enfin si vous utilisez Ubuntu, Firefox est installé par défaut. 
Pour  les  autres  distributions Linux effectuez  une  recherche  dans Google  en  tapant  la  requête : 
« comment installer Firefox nomdevotredistributionlinux » ou cliquez sur ce lien.

 4 Installation de Zotero
Zotero est  un  plug-in c'est-à-dire un logiciel complémentaire au navigateur web  Firefox.  Zotero 
permet de moissonner des références bibliographiques sur le web, de générer des bibliographies, et 
d'insérer automatiquement dans un traitement de texte des citations et une bibliographie. Quel que 
soit votre système d'exploitation, lancez Firefox et suivez la démarche suivante.

1) Rendez vous sur le site : http://www.zotero.org et cliquez sur « download » :

2) Autorisez  Firefox  à installer  le module complémentaire en cliquant  sur le bouton en haut  à 
droite : 
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3) Installer le module complémentaire en cliquant sur « installer », pas d'inquiétudes  Zotero n'est 
pas un logiciel malveillant :

4) Redémarrer Firefox : 
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5) Ouvrez Zotero en cliquant en bas à droite sur « Zotero » :

6) Zotero s'est ouvert dans la partie inférieure de Firefox :

Voilà, Zotero est installé. Si vous désirez commencer tout de suite à l'utiliser, vous pouvez consulter 
ce tutoriel ou  celui-ci.  Vous trouverez plus de documentation sur le  site officiel  de  Zotero,  sur 
Framasoft ou sur ce site.
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 5 Moissonner des références avec Zotero
Nous allons  voir  dans cette  section comment  produire  votre  base  de  référence bibliographique 
personnelle et organisée avec Zotero. Nous verrons par la suite comment cette base vous permettra 
de générer des citations et des bibliographies automatiquement. Nous allons donc voir ici, comment 
alimenter, gérer et stocker les références bibliographiques que l'on trouve dans les bases de données 
présentées à la section précédente.

Sur un grand nombre de sites (Google Scholar et  Google Books,  Persée,  les bases de données de 
bibliothèques...)  vous  pouvez  effectuer  des  recherches  bibliographiques  et  sélectionner  les 
références que vous souhaitez ajouter à votre base personnelle en cliquant sur l'icône jaune qui 
apparaît dans la barre d'adresse de Firefox (voir illustration ci-dessous). Si vous avez installé Zotero 
comme  présenté  auparavant,  et  que  vous  vous  rendez  sur  Google  Scholar  pour  effectuer  une 
recherche, vous devriez avoir quelque chose qui ressemble à l'illustration suivante.

Après avoir  cliqué sur l'icône jaune qui  apparait  dans la  barre d'adresse de Firefox, cochez les 
références que vous voulez ajouter à la base de données bibliographique que vous êtes en train de 
constituer (voir illustration suivante).
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Vous pouvez ensuite consulter et modifier votre base en cliquant sur l'icône Zotero située en bas à 
droite de Firefox (voir illustration suivante).

Et voilà. Dans ce premier exemple, on utilise (sans le savoir) une fonctionnalité de Google Scholar. 
Mais un grand nombre de ressources présenté auparavant permet aussi d'alimenter Zotero article par 
article.  C'est  le  cas  avec  le  portail  Persée  comme  le  montre  l'illustration  suivante,  lors  de  la 
consultation d'un article sur Persée, vous pouvez cliquer sur l'icône blanche qui apparaît dans la 
barre de texte pour ajouter l'article dans votre base Zotero : 
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On constitue  ainsi  une  base  de  référence  bibliographique  que  l'on  peut  consulter  que  l'on  soit 
connecté ou non à internet en cliquant sur l'icône « Zotero » située en bas à droite de votre fenêtre 
dans Firefox : 
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Zotero  fourmille  de  fonctionnalités  :  c'est  pourquoi  je  vous  conseille  de  consulter  plus  de 
documentations sur le site officiel  de  Zotero,  sur  Framasoft ou sur  ce site. Pour gérer de façon 
précise les notices que vous récupérerez, consulter ce tutorie  l en PDF   ou celui-c  i sur le web  .

Si vous le désirez, il est possible de créer un compte gratuit sur le site de Zotero qui permet de 
synchroniser une base Zotero sur n'importe quel ordinateur. Ce genre de services, très répandu sur le 
web dans d'autres domaines, est dangereux dès lors que l'on y stocke des données confidentielles ou 
sensibles, il convient donc d'être prudent.

 6 Élaboration d'un document avec Zotero
Comment faire en sorte qu'un logiciel gère la mise en forme de la bibliographie à notre place ? Pour 
répondre à cette question, nous allons voir comment produire une bibliographie au format APA avec 
Zotero.

 6.1 Exporter une bibliographie
Première solution, exporter un fragment ou la totalité de la base que l'on a constituée auparavant 
avec Zotero. 

Après avoir  ouvert  Firefox,  ouvrez Zotero en cliquant  en bas à  droite  de la fenêtre sur l'icône 
« Zotero » :
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Sélectionnez les documents que vous voulez faire figurer dans votre bibliographie, en effectuant un 
clic  gauche  et  en  appuyant  simultanément  sur  la  touche  « control »  ou  « ctrl »1,  les  références 
choisies apparaissent alors en orange ou en gris :

Puis effectuez, un clic droit sur une référence que vous avez sélectionnée à l'étape précédente et 
choisissez  « Créer  une  bibliographie  à  partir  des  documents  sélectionnés ».Choisissez  le  style 
« American Psychological Association » et le format « .rtf » :

Puis enregistrez le fichier où vous voulez, vous pourrez le lire avec un traitement de texte en double 
cliquant dessus.

Vous pouvez aussi  choisir  « Copier  dans  le  presse  papiers »  plutôt  que  « enregistrer  au  format 

1 La touche « control » ou « ctrl » est située à gauche de la barre espace sur votre clavier.
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RTF » puis aller dans votre traitement de texte et copier la bibliographie : menu Édition → coller ou 
bien les touches « control+v » simultanément.

On obtient un résultat brut qui ressemble à ceci :

Accardo, A., Balbastre, G., & Abou, G. (1995).  Journalistes au quotidien essais de socioanalyse des  
pratiques journalistiques. Bordeaux: le Mascaret.
Bourdieu, P. (1980). Le sens pratique. Les Éditions de Minuit.  

Bourdieu, P. (2007). La misère du monde. Points. Paris: Éd. du Seuil. 

Bourdieu, P., & Martin, M. D. S. (1975). Les catégories de l'entendement professoral. Actes de la  
recherche en sciences sociales, 1(3), 68-93. doi:10.3406/arss.1975.3413  

Bouveresse, J. (1995). Règles, dispositions et habitus. Revue Critique, (579-580), 547-703.  

Il est nécessaire de le retravailler à la main pour que ce soit plus régulier et donc plus lisible :

Accardo, A., Balbastre, G., & Abou, G. (1995).  Journalistes au quotidien essais de socioanalyse des  
pratiques journalistiques. Bordeaux: le Mascaret.

Bourdieu, P. (1980). Le sens pratique. Les Éditions de Minuit.

Bourdieu, P. (2007). La misère du monde. Points. Paris: Éd. du Seuil. 

Bourdieu, P., & Martin, M. D. S. (1975). Les catégories de l'entendement professoral. Actes de la 
recherche en sciences sociales, 1(3), 68-93.

Bouveresse, J. (1995). Règles, dispositions et habitus. Revue Critique, (579-580), 547-703.

Et voilà, on a créé une bibliographie facilement, mais je dois encore faire mes citations in texto à la 
main  comme on l'a vu précédemment : 

Ce cadre  théorique  présente  des  pistes  permettant  d’expliquer  en  quoi  «  les  pratiques  les  plus  
improbables se trouvent exclues, au titre d’impensables, par cette sorte de soumission immédiate à 
l’ordre qui incline à faire de nécessité vertu » (Bourdieu, 1980, p. 90).

Comment faire pour que Zotero gère à la fois la bibliographie et les citations in texto ?

 6.2 Piloter Zotero depuis un traitement de texte

Installation du plug-in d'intégration de Zotero
Pour citer automatiquement une référence bibliographique contenue dans Zotero, dans un traitement 
de texte il faut au préalable avoir installé un module de citation. Le module de citation de Zotero est 
une barre d’outils complémentaire qui vient s’ajouter à votre traitement de texte (OpenOffice ou 
MS Word). Son installation dépend de votre système d’exploitation et du traitement de texte utilisé. 
N’hésitez pas à vous référer à la page "Intégration dans un logiciel de traitement de texte" pour plus 
de détails. Vous trouverez une version française de ce document  ici.  Une façon de procéder est 
présentée dans la suite cette section, mais les liens qui y figurent peuvent avoir changés, pour pallier 
à ce problème rendez vous sur cette page.

Remarque     :   si vous utilisez le plug-in de Firefox « adblock », qui bloque la publicité sur le web, il 
peut interférer, il est conseillé de le désactiver le temps de l'installation en vous rendant dans le 
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menu outils → modules complémentaires.

A) Word avec Windows :

De la même façon que Zotero est un module complémentaire pour Firefox, le module d'intégration 
de Zotero dans Word est un module complémentaire de Firefox. L'installation est donc exactement 
la même que pour Zotero : 

0) Fermez Word

1) Copier le lien suivant dans Firefox :

http://www.zotero.org/download/integration/Zotero-WinWord-Plugin-3.0b1.xpi  

2) Autorisez son installation :

3) Installez
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4) Redémarrez Firefox :

5) Ouvrez Word et vous devriez trouver un nouveau menu :

Dans le cas où, après l'installation vous ne trouveriez pas ce menu dans Word, voici une solution. 

Fermez  Word,  puis  dans  Firefox,  allez  dans  le  menu  Outils  →  Modules  complémentaires  → 
Extensions → Zotero WinWord intégration → préférences → Reinstall Word components. Laissez 
l'ordinateur travailler le temps qu'il faut et relancer Word.

B) Word avec Mac Os

Avec un Macintosh il y a deux plug-in à installer dans Firefox, l'un après l'autre de la même façon 
que précédemment. Il faut dans un premier temps fermer Word s’il est ouvert.

1) Installer d'abord une librairie Python :

 http://www.zotero.org/download/integration/pythonext-2.6.2.20100203-Darwin_universal.xpi 

2) Puis le plug-in d'intégration de Zotero dans Word : 

http://www.zotero.org/download/integration/Zotero-MacWord-Plugin-3.0b7.xpi  
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Vous trouverez ensuite Zotero dans le menu de script de Word.

C) Open Office avec Windows, Mac OS ou Ubuntu :

Installer  le  plug-in  suivant :  http://www.zotero.org/download/integration/Zotero-OpenOffice-
Plugin-3.0b2.xpi  

Dans le cas ou, après l'installation vous ne trouvez pas le menu Zotero dans open office voici une 
solution. 

Fermez  Open  Office,  dans  Firefox allez  dans le  menu  Outils  →  Modules  complémentaires  → 
Extensions → Zotero Open Office intégration → Préférences → Reinstall Open Office components. 
Laissez l'ordinateur travailler et relancer Open Office.

Remarque :  si  vous  avez  un  problème  avec  Ubuntu  10.04,  rendez-vous  ici : 
http://zotero.hypotheses.org/132

Citer et générer une bibliographie dans Open Office
Pendant  la  rédaction  d'un  document,  il  est  pratique  de  pouvoir  intégrer  les  références 
bibliographiques figurant dans votre base Zotero automatiquement. Il vous suffit pour cela d'ouvrir 
Open Office et de cliquer sur l'icône "Insert Citation" (voir l'illustration suivante).

Choisissez  le  style  de  présentation  bibliographique  (je  vous  conseille  American  Psychological 
Association). Puis sélectionner la référence bibliographique (illustration ci-dessous).
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Dans cette fenêtre vous pouvez sélectionner plusieurs références en cliquant sur le bouton « sources 
multiples », vous pouvez aussi indiquer la page dans la cartouche « page ». Puis cliquez sur « OK »
Les citations apparaissent ensuite en gris dans le texte. Vous pouvez ensuite générer la bibliographie 
automatiquement  en  cliquant  sur  le  lien  "Insert  Bibliography"  (image  suivante)  dans  laquelle 
figurera l'ensemble des citations que vous aurez insérées avec Zotero.
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Enfin, une fois que vous avez fini la rédaction de votre document, vous devez faire disparaître 
les  liens  des  références  bibliographiques  en  cliquant  sur  l'icône  "Remove  Field  Codes"  (voir 
l'illustration suivante) : 

Et voilà.
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Attention tout de même, car le paragraphe de la bibliographie est en interligne double. Il faut donc 
le corriger à la main en le sélectionnant et en vous rendant le menu Format → Paragraphe et en 
choisissant l'interligne simple ou 1,5 (je vous conseille 1,5) :

 7 Quelques éléments de présentation et de production d'un 
document en vrac

Pour  terminer,  nous  allons  balayer  brièvement  quelques  astuces  et  principes  qui  facilitent  la 
rédaction d'un document avec un traitement de texte.

Tout d'abord, on peut prouver que soigner la présentation d'un document augmente sa lisibilité. 
Quel que soit le contenu, pour être bien compris, il est très important de produire des documents 
propres,  avec  des  sections et  des  sous-sections clairement  identifiables.  C'est  pourquoi  je  vous 
recommande de vous intéresser aux recommandations qui figurent dans ce fascicule produit par un 
professeur en sciences de l'éducation de l'université Bordeaux 2.

Il est important d'utiliser les feuilles de styles des traitements de texte, on peut ainsi produire une 
table des matières et un sommaire automatiquement. Vous trouverez sur internet un grand nombre 
de didacticiels sur le sujet comme  ce document par exemple. Pour générer automatiquement une 
table des matières avec Open Office, un tutoriel très complet est consultable ici et ici pour la table 
des matières.  La même chose avec  Word est  disponible  ici. Pour  générer  un index avec Open 
Office, un guide est disponible ici. Enfin, vous trouverez facilement sur internet d'autres ressources 
sur le sujet et sur d'autres : http://lmgtfy.com/?q=feuille+de+style+open+office.

Il faut toujours paginer un document. Avec Open Office rendez-vous dans le menu Insertion → Pied 
de page, puis cliquez dans le pied de page qui vient de s'ouvrir et insérer un champ grâce au menu 
Insertion → Champs → Numéro de page.
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Les majuscules s'accentuent autant que les minuscules. Pour les utilisateurs de Mac OS et de Linux 
il suffit d'enfoncer une fois la touche «   Capslock   » et d'utiliser les touches « é, à, è, etc. ». Pour les 
utilisateurs de Windows, c'est plus compliqué. Avec Open Office Writer rendez-vous dans le menu 
Insertion → Caractères spéciaux, et choisissez le caractère à insérer. Pour vous faciliter la vie, vous 
pouvez aussi consulter ce tutoriel. Avec Word rendez vous dans le menu Insertion → Symbole → 
autre symboles, vous pouvez insérer directement votre majuscule accentuée ou lui attribuer une 
touche de raccourci : 

  
Pour plus de détails, consultez ce tutoriel.

Il est d'usage d'écrire en interligne 1,5, pour ce faire dans Open Office rendez-vous dans Format → 
Paragraphe, et choisissez l'interligne 1,5.

Pour faciliter la lecture il est aussi conseillé de réduire sensiblement les marges d'un document, pour 
ce faire rendez vous dans le menu Format → Paragraphe, et choisissez l'onglet « Bordures ».  

Les formats de fichier sont un élément à soigner sous peine de ne pas être lus par ceux à qui l'on 
envoie le fichier. 

Ne JAMAIS envoyer de fichier docx ou xlsx ou pptx produit par les logiciels de la suite Microsoft 
Office. Ils sont rarement bien lus par d'autres logiciels que ceux qui les ont produits, ils ne sont pas 
lisibles par des versions antérieures de MS Office (un fichier docx produit avec Word 2011 est 
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illisible avec Word 2003). Pour pallier à ce problème, il suffit d'enregistrer votre fichier au format 
.doc en allant dans le menu  Fichier → enregistrer sous → type de fichier, et choisissez le .doc 
ordinaire. Et non le docx. Open Office Writer lit (mal) les fichiers docx et produit (bien) des fichiers 
.odt. Le type de fichier .odt, est un format ouvert, il est lisible par Word 2007 lorsque l'on a fait la 
mise à jour vers le « Service Pack 2 ». 

Si vous voulez être lu par tout le monde, choisissez le format .rtf qui est un format ouvert et qui est 
lu et produit par tous les logiciels de traitement de texte. Vous pouvez aussi utiliser le format HTML 
qui est lu par un très grand nombre de logiciels.

Enfin,  si  votre  document  est  définitif  et  ne  doit  plus être  modifié  n'hésitez pas  à  produire  des 
fichiers au format .pdf. Avec Word, il est nécessaire d'installer un module complémentaire tandis 
qu'Open Office produit des documents .pdf par défaut grâce au menu Fichier → Exporter en PDF.

Pour finir, voici une proposition des sections à faire figurer dans un mémoire universitaire : 

Couverture : titre, année, auteur, directeur, université, diplôme
Page de garde (sans aucune mention) après la couverture
Remerciements 
Sommaire 
Introduction 
Texte principal : parties, sous parties ...
Conclusion 
Bibliographie 
Annexes
Index des auteurs et des thèmes 
Table des matières 
Liste des tableaux 
Liste des illustrations et graphiques 
Table des sigles et abréviations 
Résumé et mots-clés (8 maximum)
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